Saltar al contenido

Como sumar formulas en excel

Como sumar formulas en excel

Matar dragones de excelencia

Consejo: También puedes seleccionar rangos para tu fórmula que no sean adyacentes. Para seleccionar varias celdas, mantén pulsada la tecla Ctrl del teclado (Cmd en Mac) mientras seleccionas las celdas que quieres incluir en la fórmula.

Por ejemplo, digamos que quieres calcular el valor absoluto de una suma de varios números en el rango de celdas A1:A7. Para calcular la suma de estos números, introducirías ‘=SUMA(A1:A7)’ en una celda.

Para calcular el valor absoluto de esta suma, necesitas anidar la fórmula de la suma dentro de la fórmula del valor absoluto. Para calcular ambas fórmulas en una sola celda, introduce ‘=ABS(SUM(A1:A7))’ en la celda. Tenga en cuenta que la función =SUMA() se realiza primero y se utiliza como componente de la función =ABS().

Cuando haces referencia a otras celdas en una fórmula, esas celdas se resaltan en colores contrastados para ayudarte a construir más fácilmente una fórmula. Cuando hagas clic en una celda que contenga una fórmula completa, también verás esas celdas resaltadas.

Tabla dinámica

El tutorial explica cómo escribir fórmulas en Excel, empezando por las más sencillas. Aprenderás a crear una fórmula en Excel utilizando constantes, referencias a celdas y nombres definidos. Además, verás cómo hacer fórmulas utilizando el asistente de funciones o introducir una función directamente en una celda.

En el artículo anterior hemos empezado a explorar una palabra fascinante de las fórmulas de Microsoft Excel. ¿Por qué fascinante? Porque Excel proporciona fórmulas para casi todo. Así que, sea cual sea el problema o el reto al que te enfrentes, lo más probable es que se pueda resolver utilizando una fórmula. Sólo tienes que saber cómo hacer una adecuada 🙂 Y eso es exactamente lo que vamos a tratar en este tutorial.

Para empezar, cualquier fórmula de Excel comienza con el signo igual (=). Así que, sea cual sea la fórmula que vayas a escribir, empieza escribiendo = en la celda de destino o en la barra de fórmulas de Excel. Y ahora, veamos más de cerca cómo puedes hacer diferentes fórmulas en Excel.

Al hacer una fórmula de este tipo, puedes escribir las referencias de celda directamente en la fórmula, o hacer clic en la celda y Excel insertará una referencia de celda correspondiente en tu fórmula. Para añadir una referencia de rango, selecciona el rango de celdas en la hoja.

Fórmulas de Excel y diversión

Excel utiliza un orden por defecto en el que se producen los cálculos. Si una parte de la fórmula está entre paréntesis, esa parte se calculará primero. Luego realiza los cálculos de multiplicación o división. Una vez completado esto, Excel sumará y restará el resto de su fórmula. Vea el ejemplo siguiente.

Cada función tiene la misma estructura. Por ejemplo, SUM(A1:A4). El nombre de esta función es SUM. La parte entre los paréntesis (argumentos) significa que le damos a Excel el rango A1:A4 como entrada. Esta función suma los valores de las celdas A1, A2, A3 y A4. No es fácil recordar qué función y qué argumentos utilizar para cada tarea. Afortunadamente, la función Insertar función en Excel te ayuda con esto.

Lista de fórmulas de Excel

Puedes sumar los valores de lunes a viernes (desde la celda B2 hasta la B6) escribiendo la siguiente fórmula en otra celda de tu hoja de cálculo. En este ejemplo, he empezado a escribir la fórmula en la celda B6. Fíjate en que las celdas de mi fórmula se han resaltado mientras escribía la fórmula:

Lo bueno de sumar celdas de esta manera es que la fórmula siempre mostrará el valor actual de la suma de estas celdas. Cada vez que cambies uno de los valores de las celdas B2, B3, B4, B5 o B6, el valor de B8 cambiará inmediatamente para mostrar la suma correcta de estas celdas.

Por supuesto, este enfoque para sumar celdas se vuelve difícil de manejar una vez que tienes un gran número de celdas que sumar. Por esa razón, puedes preferir el siguiente método para sumar celdas en Excel, que utiliza una función para hacer la suma por ti.

La función SUM() es una forma mucho más eficiente de sumar celdas. Puede utilizarse para sumar celdas individuales, como hicimos en el último ejemplo. Sin embargo, también permite sumar un rango de celdas simplemente especificando la primera y la última celda de un rango de celdas a sumar. La función SUM() sumará entonces los valores de todas las celdas desde el principio hasta el final del rango. Es especialmente potente porque puede utilizarse para escribir una fórmula sencilla que sume cientos o miles de celdas.

Esta web utiliza cookies propias para su correcto funcionamiento. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Más información
Privacidad